Fix some of the lintian complaints.
[carnet-upgrade.git] / debian / rules
index 9316135..91ccbe6 100755 (executable)
@@ -42,10 +42,6 @@ install: build
 
 # Build architecture-independent files here.
 binary-indep: build install
-# We have nothing to do by default.
-
-# Build architecture-dependent files here.
-binary-arch: build install
        dh_testdir
        dh_testroot
        dh_installchangelogs 
@@ -75,5 +71,9 @@ binary-arch: build install
        dh_md5sums
        dh_builddeb
 
-binary: binary-indep binary-arch
+# Build architecture-dependent files here.
+binary-arch: build install
+# We have nothing to do here.
+
+binary: binary-indep
 .PHONY: build clean binary-indep binary-arch binary install