r7:
[ntp-cn.git] / debian / rules
index 551f097..ae6471a 100755 (executable)
@@ -24,7 +24,6 @@ build-stamp: configure-stamp
 
        # Add here commands to compile the package.
        # $(MAKE)
-       # pod2man debian/carnet-tools-cn/usr/sbin/cp-update > cp-update.1
 
        touch build-stamp
 
@@ -44,8 +43,8 @@ install: build
        dh_clean -k 
        dh_installdirs
 
-       # Add here commands to install the package into debian/carnet-tools-cn.
-       # $(MAKE) install DESTDIR=$(CURDIR)/debian/carnet-tools-cn
+       # Add here commands to install the package into debian/ntp-cn.
+       # $(MAKE) install DESTDIR=$(CURDIR)/debian/ntp-cn
 
 
 # Build architecture-independent files here.
@@ -56,7 +55,7 @@ binary-indep: build install
 binary-arch: build install
        dh_testdir
        dh_testroot
-#      dh_installchangelogs -k
+       dh_installchangelogs -k
        dh_installdocs
 #      dh_installexamples
        dh_install