- lintian fixevi
authorDinko Korunic <kreator@carnet.hr>
Sat, 23 Apr 2011 19:29:44 +0000 (21:29 +0200)
committerDinko Korunic <kreator@carnet.hr>
Sat, 23 Apr 2011 19:29:44 +0000 (21:29 +0200)
changelog.CARNet [deleted symlink]
debian/compat
debian/rules

diff --git a/changelog.CARNet b/changelog.CARNet
deleted file mode 120000 (symlink)
index 194579e..0000000
+++ /dev/null
@@ -1 +0,0 @@
-changelog.Debian
\ No newline at end of file
index b8626c4..7f8f011 100644 (file)
@@ -1 +1 @@
-4
+7
index ec73f03..cbe925d 100755 (executable)
@@ -1,73 +1,3 @@
 #!/usr/bin/make -f
-# Sample debian/rules that uses debhelper. 
-# This file is public domain software, originally written by Joey Hess.
-#
-# This version is for packages that are architecture independent.
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
-build: build-stamp
-build-stamp:
-       dh_testdir
-
-       # Add here commands to compile the package.
-       #$(MAKE)
-
-       touch build-stamp
-
-clean:
-       dh_testdir
-       dh_testroot
-       rm -f build-stamp
-
-       # Add here commands to clean up after the build process.
-       #-$(MAKE) clean
-       #-$(MAKE) distclean
-
-       dh_clean
-
-install: build
-       dh_testdir
-       dh_testroot
-       dh_clean -k
-       dh_installdirs
-
-       # Add here commands to install the package into debian/<packagename>.
-       #$(MAKE) prefix=`pwd`/debian/`dh_listpackages`/usr install
-
-# Build architecture-independent files here.
-binary-indep: build install
-       dh_testdir
-       dh_testroot
-       dh_installchangelogs
-       dh_installdocs
-#      dh_installexamples
-#      dh_installmenu
-#      dh_installdebconf
-#      dh_installlogrotate
-#      dh_installemacsen
-#      dh_installcatalogs
-#      dh_installpam
-#      dh_installmime
-#      dh_installinit
-#      dh_installcron
-#      dh_installinfo
-#      dh_undocumented
-       dh_installman
-       dh_link
-       dh_compress
-       dh_fixperms
-#      dh_perl
-#      dh_python
-       dh_installdeb
-       dh_gencontrol
-       dh_md5sums
-       dh_builddeb
-
-# Build architecture-dependent files here.
-binary-arch: build install
-# We have nothing to do by default.
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+%:
+       dh $@