new upstream release (3.3.0); modify package compatibility for Stretch
[ossec-hids.git] / debian / ossec-hids / usr / share / doc / ossec-hids / contrib / debian-packages / ossec-hids / debian / rules
diff --git a/debian/ossec-hids/usr/share/doc/ossec-hids/contrib/debian-packages/ossec-hids/debian/rules b/debian/ossec-hids/usr/share/doc/ossec-hids/contrib/debian-packages/ossec-hids/debian/rules
new file mode 100644 (file)
index 0000000..7e26af8
--- /dev/null
@@ -0,0 +1,29 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+#
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+#
+# Modified to make a template file for a multi-binary package with separated
+# build-arch and build-indep targets  by Bill Allombert 2001
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+# This has to be exported to make some magic below work.
+export DH_OPTIONS
+
+
+%:
+       dh $@ 
+
+override_dh_auto_configure:
+
+override_dh_auto_build:
+       $(MAKE) all
+
+override_dh_auto_clean:
+       $(MAKE) clean