- #10234: debian/rules clean
[ossec-hids.git] / debian / rules
index 27fc051..415895d 100755 (executable)
@@ -30,6 +30,14 @@ clean:
        # Add here commands to clean up after the build process.
        $(MAKE) -C $(SRCDIR) clean
 
+       # additional clean
+       rm -f $(SRCDIR)/Config.OS \
+               $(SRCDIR)/analysisd/compiled_rules/compiled_rules.h \
+               $(SRCDIR)/analysisd/ossec-logtest \
+               $(SRCDIR)/isbigendian \
+               $(SRCDIR)/isbigendian.c \
+       rm -rf $(CURDIR)/bin
+
        dh_clean
 
 install: build