new upstream release (3.3.0); modify package compatibility for Stretch
[ossec-hids.git] / src / analysisd / alerts / Makefile
diff --git a/src/analysisd/alerts/Makefile b/src/analysisd/alerts/Makefile
deleted file mode 100755 (executable)
index 3534d89..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-# Makefile for analysisd alerts
-# Daniel B. Cid <dcid@sourcefire.com>||<daniel.cid@gmail.com>
-# http://www.ossec.net/hids/
-
-PT=../../
-NAME=alerts
-
-include ../../Config.Make
-
-SRCS = mail.c log.c exec.c getloglocation.c
-OBJS = mail.o log.o exec.o getloglocation.o
-
-
-response:
-               $(CC) -I../ $(CFLAGS) -c $(SRCS)
-               ar cru alerts.a $(OBJS)
-               ranlib alerts.a
-
-clean:
-               ${CLEAN}