new upstream release (3.3.0); modify package compatibility for Stretch
[ossec-hids.git] / src / remoted / Makefile
diff --git a/src/remoted/Makefile b/src/remoted/Makefile
deleted file mode 100755 (executable)
index bbd9ade..0000000
+++ /dev/null
@@ -1,18 +0,0 @@
-# Makefile for remoted
-# Daniel B. Cid <daniel.cid@gmail.com>||<daniel@underlinux.com.br>
-# http://www.ossec.net/hids/
-
-PT=../
-NAME=ossec-remoted
-
-include ../Config.Make
-
-rlog_OBJS = *.c ${OS_CONFIG} ${OS_ZLIB} ${OS_CRYPTO} ${OS_SHARED} ${OS_NET} ${OS_XML} ${OS_REGEX} ${TEXTRA}
-
-remoted:
-               ${CC} ${CFLAGS} ${OS_LINK} ${rlog_OBJS} -o ${NAME}
-
-clean:
-               ${CLEAN}
-build:
-               ${BUILD}