Added a dependency on debconf (debian/control).
[php4-cn.git] / debian / postinst
index 26a3e5f..6979c4e 100755 (executable)
@@ -139,7 +139,7 @@ for php4ext in $EXTENSIONS; do
 
                cp_echo "CN: Adding $php4ext extension to file $PHP4CONFD/$php4ext.ini"
                
-               echo -e "# configuration for php $php4ext_up module\nextension=$php4ext.so" >> "$INITMP"
+               printf "# configuration for php %s module\nextension=%s\n" "${php4ext_up}" "${php4ext}" >> "$INITMP"
                cp_mv "$INITMP" "$PHP4CONFD/$php4ext.ini"
                
                need_restart=1