promjena imena u alpine-cn, novi debian/rules
[pine-cn.git] / debian / postinst
index 68fa9f1..94f3b1d 100755 (executable)
@@ -1,16 +1,9 @@
-#!/bin/sh -e
+#!/bin/sh
+
+set -e
 
 if [ "$1" = "configure" ]; then
   update-alternatives --install /usr/bin/pine pine /usr/bin/alpine 50 \
     --slave /usr/share/man/man1/pine.1.gz pine.1.gz /usr/share/man/man1/alpine.1.gz
 fi
 
-if [ ! -f /etc/pine.conf ]; then
-  echo "CN: Creating configuration file /etc/pine.conf..."
-  touch /etc/pine.conf
-fi
-
-if ! grep -q ^smtp-server /etc/pine.conf; then
-  echo "CN: Adding smtp-server to /etc/pine.conf..."
-  echo smtp-server=localhost >> /etc/pine.conf
-fi