novi debian/rules i novi debian/copyright
[postfix-cn.git] / debian / postinst
index df8fdbf..110ec6c 100755 (executable)
@@ -274,7 +274,7 @@ $fqdn
 root@$mailname
 +
   ln -sf "$cert.pem" `openssl x509 -noout -hash < "$cert.pem"`.0
-  chown root.root "/etc/ssl/certs/$cert.pem"
+  chown root:root "/etc/ssl/certs/$cert.pem"
   chmod 0640 "/etc/ssl/certs/$cert.pem"
 fi
 
@@ -286,8 +286,6 @@ postconf -e smtpd_use_tls="yes"
 postconf -e smtpd_tls_session_cache_database="sdbm:/var/lib/postfix/smtpd_scache"
 postconf -e smtpd_tls_session_cache_timeout="3600s"
 postconf -e tls_random_source="dev:/dev/urandom"
-postconf -e smtpd_tls_mandatory_protocols="SSLv3, TLSv1"
-postconf -e smtpd_tls_mandatory_ciphers="medium, high"
 postconf -e smtpd_tls_exclude_ciphers="aNULL"
 postconf -e smtpd_tls_mandatory_exclude_ciphers="aNULL"
 # ako je postavljen neki drugi certifikat, ne diraj