novi debian/rules i novi debian/copyright
[postfix-cn.git] / make-aliases-gecos.sh
index b26364c..f831cf4 100755 (executable)
@@ -2,9 +2,6 @@
 
 set -e
 
-# ovo se moze otkomentirati, ako se ne zele poruke o duplim GECOS aliasima
-#PA_OPTIONS="-r"
-
 PATH=/sbin:/usr/sbin:/bin:/usr/bin:$PATH
 
 [ -x /usr/sbin/postalias ] || exit 0
@@ -29,7 +26,7 @@ getent passwd | awk -F: '
 
 if ! cmp -s $gecos.dpkg-tmp.$$ $gecos > /dev/null; then
   cp_mv $gecos.dpkg-tmp.$$ $gecos
-  postalias $PA_OPTIONS hash:$gecos
+  postalias hash:$gecos
 else
   rm -f $gecos.dpkg-tmp.$$
 fi