- Dodan #DEBHELPER# u postinst/postrm
authorZeljko Boros <Zeljko.Boros@carnet.hr>
Mon, 28 Oct 2013 15:15:36 +0000 (16:15 +0100)
committerZeljko Boros <Zeljko.Boros@carnet.hr>
Mon, 28 Oct 2013 15:15:36 +0000 (16:15 +0100)
- Dodani ${shlibs:Depends}, ${misc:Depends} u Depends

debian/control
debian/postinst
debian/postrm

index 6c82512..88cf224 100644 (file)
@@ -10,7 +10,7 @@ Package: sysadmin-cn
 Replaces: sysadmin
 Conflicts: sysadmin
 Provides: sysadmin
-Depends: quota (>= 4.00), ${shlibs:Depends}
+Depends: quota (>= 4.00), ${shlibs:Depends}, ${misc:Depends}
 Architecture: any
 Description: Tty-based system administration tool
  Sysadmin is a simple menu driven tool for usual system administration
index 8c8e824..e09c8d8 100755 (executable)
@@ -35,3 +35,8 @@ fi
 chmod 4750 /usr/bin/sysadmin
 dpkg-statoverride --remove /usr/bin/sysadmin > /dev/null 2> /dev/null || true
 dpkg-statoverride --update --add root root 4755 /usr/bin/sysadmin
+
+# dh_installdeb will replace this with shell code automatically
+# generated by other debhelper scripts.
+
+#DEBHELPER#
index 3208452..2ca381e 100755 (executable)
@@ -5,3 +5,8 @@ set -e
 if [ "$1" = "purge" ] ; then
   dpkg-statoverride --remove /usr/bin/sysadmin > /dev/null 2> /dev/null || true
 fi
+
+# dh_installdeb will replace this with shell code automatically
+# generated by other debhelper scripts.
+
+#DEBHELPER#