novi debian/rules
authorIvan Rako <irako@nekkar.carnet.hr>
Fri, 22 Apr 2011 10:31:35 +0000 (12:31 +0200)
committerIvan Rako <irako@nekkar.carnet.hr>
Fri, 22 Apr 2011 10:31:35 +0000 (12:31 +0200)
debian/changelog
debian/rules.old [deleted file]

index 24c3211..81d5850 100644 (file)
@@ -1,6 +1,7 @@
 amavis-stats-cn (0.1.12-10) stable; urgency=low
 
   * Prvo izdanje za squeeze
 amavis-stats-cn (0.1.12-10) stable; urgency=low
 
   * Prvo izdanje za squeeze
+  * Novi debian/rules
 
  -- Ivan Rako <Ivan.Rako@CARNet.hr>  Tue, 05 Apr 2011 16:00:43 +0200
 
 
  -- Ivan Rako <Ivan.Rako@CARNet.hr>  Tue, 05 Apr 2011 16:00:43 +0200
 
diff --git a/debian/rules.old b/debian/rules.old
deleted file mode 100755 (executable)
index a72957b..0000000
+++ /dev/null
@@ -1,86 +0,0 @@
-#!/usr/bin/make -f
-# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
-configure: configure-stamp
-configure-stamp:
-       dh_testdir
-       # Add here commands to configure the package.
-
-       touch configure-stamp
-
-
-build: build-stamp
-
-build-stamp: configure-stamp 
-       dh_testdir
-
-       # Add here commands to compile the package.
-       # $(MAKE)
-
-       touch build-stamp
-
-clean:
-       dh_testdir
-       dh_testroot
-       rm -f build-stamp configure-stamp
-
-       # Add here commands to clean up after the build process.
-       # -$(MAKE) clean
-
-       dh_clean 
-
-install: build
-       dh_testdir
-       dh_testroot
-       dh_clean -k 
-       dh_installdirs
-
-       # Add here commands to install the package into debian/amavis-stats-cn.
-       # $(MAKE) install DESTDIR=$(CURDIR)/debian/amavis-stats-cn
-
-
-# Build architecture-independent files here.
-binary-indep: build install
-# We have nothing to do by default.
-
-# Build architecture-dependent files here.
-binary-arch: build install
-       dh_testdir
-       dh_testroot
-       dh_installchangelogs -k
-       dh_installdocs
-#      dh_installexamples
-       dh_install
-#      dh_installmenu
-#      dh_installdebconf       
-#      dh_installlogrotate
-#      dh_installemacsen
-#      dh_installpam
-#      dh_installmime
-#      dh_installinit
-#      dh_installcron
-#      dh_installinfo
-       dh_installman
-#      dh_link
-#      dh_strip
-#      dh_compress
-       dh_fixperms
-#      dh_perl
-#      dh_python
-#      dh_makeshlibs
-       dh_installdeb
-#      dh_shlibdeps
-       dh_gencontrol
-       dh_md5sums
-       dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install configure