- #10234: debian/rules clean
authorDinko Korunic <kreator@carnet.hr>
Mon, 1 Mar 2010 17:20:04 +0000 (18:20 +0100)
committerDinko Korunic <kreator@carnet.hr>
Mon, 1 Mar 2010 17:20:04 +0000 (18:20 +0100)
debian/changelog
debian/rules

index fdca678..842cf70 100644 (file)
@@ -5,6 +5,7 @@ ossec-hids (2.3-1) stable; urgency=low
   * revert to pure upstream version
   * #10233: amd64 buildanje
   * #10232: lintian provjera
   * revert to pure upstream version
   * #10233: amd64 buildanje
   * #10232: lintian provjera
+  * #10234: debian/rules clean
 
  -- Dinko Korunic <kreator@carnet.hr>  Mon, 22 Feb 2010 22:23:57 +0100
 
 
  -- Dinko Korunic <kreator@carnet.hr>  Mon, 22 Feb 2010 22:23:57 +0100
 
index 27fc051..415895d 100755 (executable)
@@ -30,6 +30,14 @@ clean:
        # Add here commands to clean up after the build process.
        $(MAKE) -C $(SRCDIR) clean
 
        # Add here commands to clean up after the build process.
        $(MAKE) -C $(SRCDIR) clean
 
+       # additional clean
+       rm -f $(SRCDIR)/Config.OS \
+               $(SRCDIR)/analysisd/compiled_rules/compiled_rules.h \
+               $(SRCDIR)/analysisd/ossec-logtest \
+               $(SRCDIR)/isbigendian \
+               $(SRCDIR)/isbigendian.c \
+       rm -rf $(CURDIR)/bin
+
        dh_clean
 
 install: build
        dh_clean
 
 install: build