* smtp-server=localhost nije potreban, slanje normalno radi preko /usr/sbin/sendmail
authorIvan Rako <irako@bagan.srce.hr>
Wed, 30 Apr 2008 08:12:31 +0000 (10:12 +0200)
committerIvan Rako <irako@bagan.srce.hr>
Wed, 30 Apr 2008 08:12:31 +0000 (10:12 +0200)
  * sekcija je sad mail
  * debian/rules koristi binary-indep umjesto binary-arch.
  * Standards-Version je podignut na verziju iz etcha, 3.7.2.

debian/changelog
debian/control
debian/postinst
debian/rules

index e0ebb63..45284ba 100644 (file)
@@ -1,7 +1,6 @@
 pine-cn (3:1.10+dfsg-3cn1) stable; urgency=low
 
   * Paket povlaci paket alpine, koji je zamjena za pine
-  * Dodaje u /etc/pine.conf direktivu smtp-server=localhost, ako ne postoji
 
  -- Ivan Rako <Ivan.Rako@CARNet.hr>  Sun, 27 Jan 2008 15:14:04 +0100
 
index f2485a3..f79344b 100644 (file)
@@ -1,9 +1,9 @@
 Source: pine-cn
-Section: non-free/mail
+Section: mail
 Priority: optional
 Maintainer: Ivan Rako <Ivan.Rako@CARNet.hr>
 Build-Depends: debhelper (>= 4.0.0)
-Standards-Version: 3.6.1
+Standards-Version: 3.7.2
 
 Package: pine-cn
 Architecture: all
index 68fa9f1..ec93098 100755 (executable)
@@ -5,12 +5,3 @@ if [ "$1" = "configure" ]; then
     --slave /usr/share/man/man1/pine.1.gz pine.1.gz /usr/share/man/man1/alpine.1.gz
 fi
 
-if [ ! -f /etc/pine.conf ]; then
-  echo "CN: Creating configuration file /etc/pine.conf..."
-  touch /etc/pine.conf
-fi
-
-if ! grep -q ^smtp-server /etc/pine.conf; then
-  echo "CN: Adding smtp-server to /etc/pine.conf..."
-  echo smtp-server=localhost >> /etc/pine.conf
-fi
index 40500b7..350c82d 100755 (executable)
@@ -47,12 +47,12 @@ install: build
        # $(MAKE) install DESTDIR=$(CURDIR)/debian/pine-cn
 
 
-# Build architecture-independent files here.
-binary-indep: build install
-# We have nothing to do by default.
-
 # Build architecture-dependent files here.
 binary-arch: build install
+# We have nothing to do by default.
+
+# Build architecture-independent files here.
+binary-indep: build install
        dh_testdir
        dh_testroot
        dh_installchangelogs -k